欢迎光临
我们一直在努力

通达字母峰峰主图索引公式

峰顶,公式,指标,通达信,线主图,通达信峰顶线主图指标公式

通达信峰顶线主图指标公式

M1:=5;

M2:=13;

M3:=24;

M4:=60;

M5:=120;

M6:=250;

MA5:MA(CLOSE,M1);

MA13:MA(CLOSE,M2);

MA24:MA(CLOSE,M3);

MA60:MA(CLOSE,M4);

MA125:MA(CLOSE,M5);

MA250:MA(CLOSE,M6);

LT:=LLVBARS(L,60);

LT1:=LLVBARS(L,60);

LTT:=BARSLAST(CURRBARSCOUNT=CONST(LT)+1);

HT:=FINDHIGHBARS(H,LT+1,60,1);

DT:=FINDLOW(L,LT1+1,60,1);

锅盖:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0),COLORMAGENTA ,LINETHICK3;TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);

AA:=CROSS(C,CONST(锅盖));

TJ:=COUNT(AA,TT+1)=1 AND AA;

TJ1:=COUNT(VMA(V,277),TT+1) ;

BL:=TJ1/(TT+1)*100;

XG:=TJ AND TT40 AND BL70;

XGT:=BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(XG))+1);

ZH:=REF(H,TT);

YL:=REF(L,LTT);

XC:=REF(C,XGT);

YZ:=(XC-YL)/YL*100;

ZBL:=YZ/REF(LTT,XGT);

XGA:=XG AND ZBL2.95;

XG1:=TJ AND TT40 AND BL20;

STICKLINE((C-REF(C,1))/REF(C,1)0.095,C,O,3,0),COLORMAGENTA;

峰顶,公式,指标,通达信,线主图#通达信峰顶线主图指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 通达字母峰峰主图索引公式

评论 抢沙发