欢迎光临
我们一直在努力

资本拉动的鄞县选股指数公式

拉升,公式,选股,阴线,指标,资金,资金拉升之阴线进选股指标公式

资金拉升之阴线进选股指标公式

本文选股公式根据以下股票公式改编:

http://www.gupang.com/202002/021U00X2020.html

X_1:=1;

X_2:=1/WINNER(CLOSE);

X_3:=MA(CLOSE,13);

X_4:=100-ABS((CLOSE-X_3)/X_3*100);

X_5:=LLV(LOW,75);

X_6:=HHV(HIGH,75);

X_7:=(X_6-X_5)/100;

X_8:=SMA((CLOSE-X_5)/X_7,21,1);

X_9:=SMA((OPEN-X_5)/X_7,21,1);

X_10:=3*X_8-2*SMA(X_8,13,1);

X_11:=3*X_9-2*SMA(X_9,13,1);

X_12:=100-X_11;

X_13:=MA(CLOSE,60);

X_14:=IF(DATE=1371030,1,0);

X_15:=MA(WINNER(CLOSE*0.95)*100,3)*X_1;

X_16:=(100-X_10)*X_1;

X_17:=CLOSE=HHV(CLOSE,20);

X_18:=BARSLAST(X_17);

X_19:=IF(X_180,REF(CLOSE,X_18),REF(CLOSE,X_18));

X_20:=CROSS(CLOSE,REF(X_19,1));

X_21:=X_20*X_14 AND CROSS(X_15,X_16)*X_14 AND MACD.DIFMACD.DEA*X_14 AND COUNT(X_20,5)=1*X_14 AND VOLREF(VOL,1)*X_14 AND REF(MACD.DIF,1)REF(MACD.DIF,2)*X_14 AND REF(X_13,3)REF(X_13,2)*X_14 AND REF(X_13,2)REF(X_13,1)*X_14 AND X_13REF(X_13,1)*X_14 AND CLOSEOPEN*X_14;

阴线进:REF(X_21=1,1)*X_14 AND CLOSEREF(CLOSE,1)*X_14;

拉升,公式,选股,阴线,指标,资金#资金拉升之阴线进选股指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 资本拉动的鄞县选股指数公式

评论 抢沙发