欢迎光临
我们一直在努力

多线MACD黄圈买入股指公式

公式,选股,指标,多线,MACD,黄圈买,多线MACD之黄圈买选股指标公式

多线MACD之黄圈买选股指标公式

本文选股公式根据以下股票公式改编:

http://www.gupang.com/202002/0221501U2020.html

N1:=30;

N2:=60;

N3:=90;

N4:=120;

N5:=150;

M:=12;

Q:=9;

DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26));

DEA:=EMA(DIFF,9);

MACD2:=2*(DIFF-DEA);

DIFF_1:=(EMA(CLOSE,M)-EMA(CLOSE,N1));

DEA_1:=EMA(DIFF_1,Q);

MACD_1:=2*(DIFF_1-DEA_1);

DIFF_2:=(EMA(CLOSE,M)-EMA(CLOSE,N2));

DEA_2:=EMA(DIFF_2,Q);

MACD_2:=2*(DIFF_2-DEA_2);

DIFF_3:=(EMA(CLOSE,M)-EMA(CLOSE,N3));

DEA_3:=EMA(DIFF_3,Q);

MACD_3:=2*(DIFF_3-DEA_3);

DIFF_4:=(EMA(CLOSE,M)-EMA(CLOSE,N4));

DEA_4:=EMA(DIFF_4,Q);

MACD_4:=2*(DIFF_4-DEA_4);

DIFF_5:=(EMA(CLOSE,M)-EMA(CLOSE,N5));

DEA_5:=EMA(DIFF_5,Q);

MACD_5:=2*(DIFF_5-DEA_5);

TJ_B1:=(HHV(MACD_1,4)0 AND MACD_1REF(MACD_1,1) AND REF(MACD_1,1)REF(MACD_1,2) AND REF(MACD_1,2)REF(MACD_1,3));

TJ_B2:=(HHV(MACD_2,4)0 AND MACD_2REF(MACD_2,1) AND REF(MACD_2,1)REF(MACD_2,2) AND REF(MACD_2,2)REF(MACD_2,3));

TJ_B3:=(HHV(MACD_3,4)0 AND MACD_3REF(MACD_3,1) AND REF(MACD_3,1)REF(MACD_3,2) AND REF(MACD_3,2)REF(MACD_3,3));

TJ_B4:=(HHV(MACD_4,4)0 AND MACD_4REF(MACD_4,1) AND REF(MACD_4,1)REF(MACD_4,2) AND REF(MACD_4,2)REF(MACD_4,3));

TJ_B5:=(HHV(MACD_5,4)0 AND MACD_5REF(MACD_5,1) AND REF(MACD_5,1)REF(MACD_5,2) AND REF(MACD_5,2)REF(MACD_5,3));

BB_TJ:=(TJ_B1+TJ_B2+TJ_B3+TJ_B4+TJ_B5)=3;

黄圈买:BB_TJ;

公式,选股,指标,多线,MACD,黄圈买#多线MACD之黄圈买选股指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 多线MACD黄圈买入股指公式

评论 抢沙发