欢迎光临
我们一直在努力

弧能波段股票选择指数公式

量能,弧形,波段,公式,选股,指标,弧形量能之波段选股指标公式

弧形量能之波段选股指标公式

本文选股公式根据以下股票公式改编:

http://www.gupang.com/201006/062R4252010.html

N:=9;M:=14;N1:=6;

TYP := (HIGH + LOW + CLOSE)/3;

CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));

C1:=SMA(CC1,3,1);

C2:=SMA(C1,3,1);

C3:=3*C1-2*C2;

CB1:=EMA(C3,5);

CB2:=REF(CB1,1);

CCI:=CC1;

LC := REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI:=(RSI1-50)*5;

R1:=SMA(RSI,3,1);

D1:=SMA(R1,3,1);

J1:=3*R1-2*D1;

RR1:=EMA(J1,5);

RR2:=REF(RR1,1);

RR:=RR1RR2;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

K1:=(K-50)*5;

K2:=SMA(K1,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

波段选股:RR AND NOT(REF(RR,1)) AND (RR1-100 AND BB1-100) AND CB1-100;

量能,弧形,波段,公式,选股,指标#弧形量能之波段选股指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 弧能波段股票选择指数公式

评论 抢沙发