欢迎光临
我们一直在努力

关注主图老鸭头选股指数公式

公式,选股,指标,关注,老鸭头,强烈关注主图之老鸭头选股指标公式

强烈关注主图之老鸭头选股指标公式

本文选股公式根据以下股票公式改编:

http://www.gupang.com/201007/0F124I2010.html

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA40:=MA(C,40);

MA60:=MA(C,60);

PDAY1 := BARSLAST(CROSS(MA5,MA60));

PDAY2 := BARSLAST(CROSS(MA10,MA60));

PDAY3 := BARSLAST(REF(HIGH=HHV(HIGH,PDAY2),1));

PDAY4 := BARSLAST(CROSS(MA10,MA5){ OR (REF(MA10,1)REF(MA5,1) AND MA5=MA10)});

PDAY5 := BARSLAST(CROSS(MA5,MA10){ OR (REF(MA5,1)=REF(MA10,1) AND MA5MA10)});

A1:= PDAY1PDAY2 AND PDAY2PDAY3 AND PDAY3PDAY4 AND PDAY4PDAY5 AND PDAY55;

A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;

A3:=MA5MA60 AND MA10MA60;

老鸭头:(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,5);

公式,选股,指标,关注,老鸭头#强烈关注主图之老鸭头选股指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 关注主图老鸭头选股指数公式

评论 抢沙发