欢迎光临
我们一直在努力

黑马检测线庄拉选股指数公式

黑马,公式,选股,指标,检测线,黑马检测线之庄拉选股指标公式

黑马检测线之庄拉选股指标公式

本文选股公式根据以下股票公式改编:

http://www.gupang.com/201007/0F324c2010.html

N1:=14;

VAR3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);

VAR4:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;

VAR5:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR6:=EMA(VAR5,100);

VAR7:=2*(VAR5-VAR6);

VAR8:=POW(VAR7,3)*0.1+POW(VAR7,1);

黑马线1:= IF(VAR70.1,VAR8,0)*5;

VAR1A:=CROSS(黑马线1,2);

VAR1B:=CROSS(黑马线1,4);

庄拉: IF(FILTER((VAR1A OR VAR1B) AND VAR440 AND VAR340,5)=1,35,0);

黑马,公式,选股,指标,检测线#黑马检测线之庄拉选股指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 黑马检测线庄拉选股指数公式

评论 抢沙发