欢迎光临
我们一直在努力

经典CCI选股指数公式的优化

公式,选股,优化,指标,经典,CCI,优化经典CCI之选股指标公式

优化经典CCI之选股指标公式

本文选股公式根据以下股票公式改编:

http://www.gupang.com/202003/0302504052020.html

TYP:=(HIGH+LOW+CLOSE)/3;

游侠CCI:=EMA((TYP-MA(TYP,36.0270012))/(0.015*AVEDEV(TYP,36.0270012)),2.0332),COLORWHITE;

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA60:=MA(C,60);

MA120:=MA(C,120);

角度MA5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;

角度MA10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;

角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;

角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;

角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;

DRAWICON(MA20MA60 AND MA60MA120 AND 角度MA600 AND 角度MA1200 AND (C-L)/C*100 =5 AND CROSS(游侠CCI,0),LOW,13);

公式,选股,优化,指标,经典,CCI#优化经典CCI之选股指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 经典CCI选股指数公式的优化

评论 抢沙发