欢迎光临
我们一直在努力

红箭买入选股指数公式波段操作五行布林主图

波段,箭头,公式,选股,布林,指标,操作,波段操作五线布林主图之红箭头买选股指标公式

波段操作五线布林主图之红箭头买选股指标公式

本文选股公式根据以下股票公式改编:

http://www.gupang.com/201007/0G2264R010.html

VAR1:=CLOSE=HHV(C,4) AND (REF(C,1)=REF(C,2) OR REF(C,1)=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C=REF(C,1) OR REF(C,3)=HHV(C,4) AND C=REF(C,1) AND C=REF(C,2);

VAR2:=CLOSE=HHV(C,4) AND REF(C,1)=LLV(C,4);

VAR4:=REF(C,1)=LLV(C,4) AND C=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=REF(C,3) AND REF(C,2)REF(C,4) AND C=REF(C,1);

VAR9:=100*EMA(EMA(C-REF(C,1),6),6)/EMA(EMA(ABS(C-REF(C,1)),6),6);

VAR10:=EMA(MA(C,13),13);

VAR11:=FILTER((LLV(VAR9,2)=LLV(VAR9,7) AND COUNT(VAR90,2) AND CROSS(VAR9,MA(VAR9,2)))=1,5);

VAR13:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;

VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,VAR10)) AND VAR11)=1,3);

VAR15:=MA(C,18)=REF(MA(C,18),3) AND CROSS(C,MA(C,18));

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

金叉:=CROSS(J,D);

买1:=(VAR14 OR VAR15) AND VAR11;

买2:=(VAR14 OR VAR15) AND VAR4;

买3:=(VAR14 OR VAR15) AND VAR2;

买4:=(VAR2 AND VAR11) OR (VAR4 AND VAR11);

买5:=(金叉 AND VAR4) OR (金叉 AND VAR2) OR (金叉 AND VAR11);

红箭头买:买1 OR 买2 OR 买3 OR 买4 OR 买5;

波段,箭头,公式,选股,布林,指标,操作#波段操作五线布林主图之红箭头买选股指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 红箭买入选股指数公式波段操作五行布林主图

评论 抢沙发