欢迎光临
我们一直在努力

在测量线指示器的红色箭头处写一个股票选择公式

箭头,公式,选股,指标,处写一,在量线指标红箭头处写一选股公式

在量线指标红箭头处写一选股公式

编写条件:

编写方法:

网友求助:

CV:=CLOSE;

BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:=BBIBOLL+6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSEOPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击,N);0,POINTDOT,COLORWHITE;

B1:SUM(LLJX,1),COLORCYAN;

B2:SUM(LLJX,2),COLORCYAN;

B3:SUM(LLJX,3),COLORCYAN;

B4:SUM(LLJX,4),COLORCYAN;

B5:SUM(LLJX,5),COLORCYAN;

B6:SUM(LLJX,6),COLORCYAN;

B7:SUM(LLJX,7),COLORCYAN;

B8:SUM(LLJX,8),COLORCYAN;

B9:SUM(LLJX,9),COLORCYAN;

B10:SUM(LLJX,10),COLORCYAN;

A1:IF(B1REF(B1,1),B1,DRAWNULL),COLORRED;

A2:IF(B2REF(B2,1),B2,DRAWNULL),COLORRED;

A3:IF(B3REF(B3,1),B3,DRAWNULL),COLORRED;

A4:IF(B4REF(B4,1),B4,DRAWNULL),COLORRED;

A5:IF(B5REF(B5,1),B5,DRAWNULL),COLORRED;

A6:IF(B6REF(B6,1),B6,DRAWNULL),COLORRED;

A7:IF(B7REF(B7,1),B7,DRAWNULL),COLORRED;

A8:IF(B8REF(B8,1),B8,DRAWNULL),COLORRED;

A9:IF(B9REF(B9,1),B9,DRAWNULL),COLORRED;

A10:IF(B10REF(B10,1),B10,DRAWNULL),COLORRED;

XG:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)=(UPR-BBIBOLL) AND V/REF(V,1)=M;

DRAWICON(XG,-100,1);

解答如下:

CV:=CLOSE;

BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:=BBIBOLL+6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSEOPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击,N);

B1:=SUM(LLJX,1);

B2:=SUM(LLJX,2);

B3:=SUM(LLJX,3);

B4:=SUM(LLJX,4);

B5:=SUM(LLJX,5);

B6:=SUM(LLJX,6);

B7:=SUM(LLJX,7);

B8:=SUM(LLJX,8);

B9:=SUM(LLJX,9);

B10:=SUM(LLJX,10);

B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)=(UPR-BBIBOLL) AND V/REF(V,1)=M;

箭头,公式,选股,指标,处写一#在量线指标红箭头处写一选股公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 在测量线指示器的红色箭头处写一个股票选择公式

评论 抢沙发