欢迎光临
我们一直在努力

同达信经销商轿子小三角指数变成选股预警公式

庄家,预警,公式,改成,选股,指标,抬轿,小三角,通达信,通达信庄家抬轿小三角指标改成选股预警公式

通达信庄家抬轿小三角指标改成选股预警公式

编写条件:

条件就是当出现小三角型提示的时候预警选股,无限感谢。VAR1:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORFFCCCC,POINTDOT;
STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
无庄控盘:控盘REF(控盘,1) AND 控盘>0,控盘,0,2,1),COLORRED;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘0,控盘,0,2,0),COLOR00FF00;
主力出货: 控盘0,COLOR00FF00;
STICKLINE(VAR2>50 AND COST(85)0,控盘,0,2,0),COLORFF00FF;
高度控盘: VAR2>50 AND COST(85)0,COLORFF00FF;
A10:=CROSS(控盘,0);
开始控盘:IF(A10,6,0),COLORYELLOW;
控盘天数:BARSLASTCOUNT(有庄控盘 OR 高度控盘 ),LINETHICK0,COLORWHITE;
出货天数:BARSLASTCOUNT(主力出货),LINETHICK0,COLORWHITE;
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
X:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*2000;
X1:=IF(XREF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORRED,LINETHICK1;
MACD下:IF(MACD1<REF(MACD1,1),MACD1,DRAWNULL),
STICK,COLORFF9900,LINETHICK1;
低位金叉:=CROSS(DIF1,DEA1) AND DIF1=0));
二次金叉:=CROSS(DIF1,DEA1) AND DEA1CLOSE AND DIF1>REF(DIF1,A101+1) AND CROSS(DIF1,DEA1);
DRAWICON(底背离,-5,1);
DRAWTEXT(底背离,-0.50,’ 底背离’),COLORYELLOW;
A20:=BARSLAST(REF(CROSS(DEA1,DIF1),1));
顶背离:=REF(CLOSE,A20+1)DIF1 AND CROSS(DEA1,DIF1);
DRAWTEXT(顶背离,30,’ 顶背离’),COLORGREEN;
DRAWICON(顶背离,30,2);

SG:=EMA(HHV(HIGH,1),8);
XA1:=EMA(CLOSE,8);
X30:=((XA1 < REF(XA1,1)) AND (CLOSE < XA1));
X31:=IF(((SG 0.085)) * 89);
STICKLINE(全仓出击,66,0,3,0),COLORFF00FF;
DRAWICON((全仓出击 >= 89),67,1);
DRAWTEXT((全仓出击 >= 89),69,’*大胆杀入’);

编写方法:

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

CROSS(控盘,0);

庄家,预警,公式,改成,选股,指标,抬轿,小三角,通达信#通达信庄家抬轿小三角指标改成选股预警公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 同达信经销商轿子小三角指数变成选股预警公式

评论 抢沙发