欢迎光临
我们一直在努力

“江恩八线”的收盘价在“工作线”上,与选股公式成45度角

收盘价,公式,改成,选股,向上,江恩,工作,gt,“江恩八线”中收盘价在“工作线”上且>45度向上改成选股公式

“江恩八线”中收盘价在“工作线”上且>45度向上改成选股公式

编写条件:

大盘:=EMA(INDEXC,500)/EMA(C,500);
大盘线:=INDEXC/大盘,LINETHICK1,COLORBLUE;
工作线:EMA(C,14),COLOR00FFFF,LINETHICK1;
一号线:EMA(CLOSE,144),POINTDOT,LINETHICK2,COLOR0000FF;
二号线:EMA(C,25),COLORWHITE,LINETHICK2;
三号线:EMA(C,318),COLOR0000FF,LINETHICK2;
四黑马线:EMA(C,453),CIRCLEDOT,LINETHICK1,COLOR428899;
五号线:EMA(C,550),COLORFFCC66;
六号线:EMA(C,610),LINETHICK2,COLORYELLOW;
七号线:EMA(C,730),COLORBLUE;
八号线:EMA(C,99),POINTDOT,LINETHICK2,COLORWHITE;
DIFF:=( EMA(CLOSE,7) – EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
{STICKLINE(TJ,H,L,0,0),COLORYELLOW;}
STICKLINE(TJ,O,C,3,1),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0,1),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,3,1),COLORF00FF0;
STICKLINE(DIFF<DEA,H,L,0,0),COLORF0F000;
STICKLINE(DIFF0.035)) ,L*0.99,’短线’),COLORFF66FF;}
STICKLINE((CROSS(SK,SD) AND SK=0.03) OR (CROSS(SK,SD) AND SK2 OR C/REF(C,1)>0.035)),H,L,0,0),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK=0.03) OR (CROSS(SK,SD) AND SK2 OR C/REF(C,1)>0.035)),O,C,3,0),LINETHICK3,COLORRED;
SS:=CROSS(二号线,八号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(二号线,三号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98
OR CROSS(二号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98{AND CROSS(二号线,三号线)};
{DRAWICON(SS,L-0.04,1);}
DD:=CROSS(八号线,一号线) AND C>1.5 AND C>REF(C,1.5) AND C/REF(C,1.5)>=0.98

编写方法:

工作线:=EMA(C,14);

角度:=ATAN((工作线/REF(工作线,1)-1)*100)*57.3;

XG:C工作线 AND 角度45;

收盘价,公式,改成,选股,向上,江恩,工作,gt#“江恩八线”中收盘价在“工作线”上且>45度向上改成选股公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » “江恩八线”的收盘价在“工作线”上,与选股公式成45度角

评论 抢沙发