欢迎光临
我们一直在努力

将动力、锁盘、挖坑、单峰密4的公式组合成选股

挖坑,套牢,密集,公式,选股,合成,动力,单峰,将动力.套牢盘.挖坑.单峰密集4公式合成一个选股

将动力.套牢盘.挖坑.单峰密集4公式合成一个选股

编写条件:

“动力”
A1:=CAPITAL/1000000<6;
B1:=ABS((C-MA(C,10))/MA(C,10)*100)<5.9;
B2:=ABS((C-MA(C,144))/MA(C,144)*100)<10.4;
C1:=BETWEEN((H-L)/REF(C,1)*100,0.2,10.5);
D1:=SUM((C-REF(C,1))/REF(C,1)*100,1)<3.9;
D2:=SUM((C-REF(C,1))/REF(C,1)*100,10)<10.5;
D3:=SUM((C-REF(C,1))/REF(C,1)*100,20)<15;
XG:=A1 AND B1 AND B2 AND C1 AND CMA(C,144) AND COUNT(C>O,10)/10>0.4 AND
BETWEEN(动力,0,0.38) AND DIF<0.22 AND 获利比例<63;
N:=90;
LCS:=COST((100-N)/2);
LCE:=COST(N+(100-N)/2);
选股2:=((LCE-LCS)/(LCE+LCS)*100/2)OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE-34;
A:=REF(CLOSE,1);
B:=SMA(MAX(C-A,0),5,1)/SMA(ABS(C-A),5,1)*100;
Q:=B-LLV(B,10);
S:=(MA(Q,2)*3+Q*13)/16;
短买:=IF(S>13,MA(S,2),S);
XGg:=短买<26;
XGg+流量基线+选股=3;
“套牢盘”
短线套牢盘:=EMA(100*(1-WINNER(1.1*C)),1);
中线套牢盘:=EMA(100*(1-WINNER(1.2*C)),1);
长线套牢盘:=EMA(100*(1-WINNER(1.5*C)),1);
XG:短线套牢盘<21 AND 中线套牢盘<5.2 AND 长线套牢盘=VAR4,VAR3,0),3)*-1;
VAR6:=SMA(ABS(VAR1-L),10,1)/SMA(MIN(VAR1-L,0),5,1);
VAR7:=EMA(VAR6,5);
VAR8:=LLV(L,3);
VAR9:=EMA(IF(L>=VAR8,VAR7,0),3)*-1;
挖坑:-(IF(VAR9>REF(VAR9,1),VAR9,0))<0;
“单峰密集”
单峰密集:(COST(85)-COST(15))/(COST(85)+COST(15))/2<0.035;

求高手将“动力”与“套牢盘”与“挖坑”与“单峰密集”4公式合成一个选股公式注意:1.“动力”公式内有XG.2“套牢盘”公式内有XG.这2个XG怎样分解.谢谢了.

编写方法:

A1:=CAPITAL/10000006;

B1:=ABS((C-MA(C,10))/MA(C,10)*100)5.9;

B2:=ABS((C-MA(C,144))/MA(C,144)*100)10.4;

C1:=BETWEEN((H-L)/REF(C,1)*100,0.2,10.5);

D1:=SUM((C-REF(C,1))/REF(C,1)*100,1)3.9;

D2:=SUM((C-REF(C,1))/REF(C,1)*100,10)10.5;

D3:=SUM((C-REF(C,1))/REF(C,1)*100,20)15;

XG:=A1 AND B1 AND B2 AND C1 AND C13 AND D1 AND D2 AND D2;

DIF1:=EMA(CLOSE,12) – EMA(CLOSE,26);

DEA1:=EMA(DIF1,8);

MACD1:=2*(DIF1-DEA1);

DIF:=DIF1;

MACD:=MACD1;

动力:=MA(MACD1,5);

获利比例:=WINNER(CLOSE)*100;

选股1:=XG AND CMA(C,144) AND COUNT(CO,10)/100.4 AND

BETWEEN(动力,0,0.38) AND DIF0.22 AND 获利比例63;

N:=90;

LCS:=COST((100-N)/2);

LCE:=COST(N+(100-N)/2);

选股2:=((LCE-LCS)/(LCE+LCS)*100/2)7.5;

选股:=选股1 AND 选股2;

PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSEOPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

流量基线:=EMA(攻击流量,8)-34;

A:=REF(CLOSE,1);

B:=SMA(MAX(C-A,0),5,1)/SMA(ABS(C-A),5,1)*100;

Q:=B-LLV(B,10);

S:=(MA(Q,2)*3+Q*13)/16;

短买:=IF(S13,MA(S,2),S);

XGG:=短买26;

公式1:=XGG+流量基线+选股=3;

短线套牢盘:=EMA(100*(1-WINNER(1.1*C)),1);

中线套牢盘:=EMA(100*(1-WINNER(1.2*C)),1);

长线套牢盘:=EMA(100*(1-WINNER(1.5*C)),1);

公式2:=短线套牢盘21 AND 中线套牢盘5.2 AND 长线套牢盘0.001;

VAR1:=REF((L+O+C+H)/4,1);

VAR2:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=HHV(H,33);

VAR5:=EMA(IF(H=VAR4,VAR3,0),3)*-1;

VAR6:=SMA(ABS(VAR1-L),10,1)/SMA(MIN(VAR1-L,0),5,1);

VAR7:=EMA(VAR6,5);

VAR8:=LLV(L,3);

VAR9:=EMA(IF(L=VAR8,VAR7,0),3)*-1;

公式3:=-(IF(VAR9REF(VAR9,1),VAR9,0))0;

公式4:=(COST(85)-COST(15))/(COST(85)+COST(15))/20.035;

公式1+公式2+公式3+公式4=1;

挖坑,套牢,密集,公式,选股,合成,动力,单峰#将动力.套牢盘.挖坑.单峰密集4公式合成一个选股

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 将动力、锁盘、挖坑、单峰密4的公式组合成选股

评论 抢沙发