欢迎光临
我们一直在努力

偏离公式(飞狐)

飞狐,背离,公式,背离公式(飞狐)

背离公式(飞狐)

A1:=BARSLAST(ref(cross(macd.diff,macd.dea),1));

B1:=ref(c,A1+1)c and ref(macd.diff,A1+1)macd.diff and cross(macd.diff,macd.dea);

MACD底背离:FILTER(B10,5),linethick0,COLORGREEN;

STICKLINE(FILTER(B10,5),0,0.75,3,0),COLORGREEN;

DRAWTEXT(FILTER(B10,5),0.57,’MACD底背离’),COLORGREEN;

A2:=BARSLAST(ref(cross(kdj.k,kdj.d),1));

B2:=ref(c,A2+1)c and ref(kdj.k,A2+1)kdj.k and cross(kdj.k,kdj.d);

KDJ底背离:FILTER(B20,5),linethick0,COLORYELLOW;

STICKLINE(FILTER(B20,5),0,1,3,0),COLORYELLOW;

DRAWTEXT(FILTER(B20,5),0.80,’KDJ底背离’),COLORYELLOW;

A3:=BARSLAST(ref(cross(RSI.RSI1,RSI.RSI2),1));

B3:=ref(c,A3+1)c and ref(RSI.RSI1,A3+1)RSI.RSI1 and cross(RSI.RSI1,RSI.RSI2);

RSI底背离:FILTER(B30,5),linethick0,COLORCYAN;

STICKLINE(FILTER(B30,5),0,0.5,3,0),COLORCYAN;

DRAWTEXT(FILTER(B30,5),0.25,’RSI底背离’),COLORCYAN;

C1:=BARSLAST(ref(cross(macd.dea,macd.diff),1));

D1:=ref(c,C1+1)c and ref(macd.diff,C1+1)macd.diff and cross(macd.dea,macd.diff);

MACD顶背离:STICKLINE(FILTER(D10,5),2,1.25,3,0),COLOR0066FF;

DRAWTEXT(FILTER(D10,5),1.47,’MACD顶背离’),COLOR0066FF;

C2:=BARSLAST(ref(cross(kdj.d,kdj.k),1));

D2:=ref(c,C2+1)c and ref(kdj.k,C2+1)kdj.k and cross(kdj.d,kdj.k);

KDJ顶背离:STICKLINE(FILTER(D20,5),2,1,3,0),COLORRED;

DRAWTEXT(FILTER(D20,5),1.2,’KDJ顶背离’),COLORRED;

C3:=BARSLAST(ref(cross(RSI.RSI2,RSI.RSI1),1));

D3:=ref(c,C3+1)c and ref(RSI.RSI1,C3+1)RSI.RSI1 and cross(RSI.RSI2,RSI.RSI1);

RSI顶背离:STICKLINE(FILTER(D30,5),2,1.5,3,0),COLORMAGENTA;

DRAWTEXT(FILTER(D30,5),1.75,’RSI顶背离’),COLORMAGENTA;

飞狐,背离,公式#背离公式(飞狐)

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 偏离公式(飞狐)

评论 抢沙发