欢迎光临
我们一直在努力

同花顺财富精灵指数公式

公式,指标,精灵,财富,同花顺,同花顺财富精灵指标公式

同花顺财富精灵指标公式

财富精灵A: EMA(CLOSE,3) – EMA(CLOSE,8),coloryellow;

财富精灵B: EMA(财富精灵A,5),COLORFFFF55;

财富精灵: 财富精灵A,COLORSTICK;

强弱线:0,colorwhite;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1.5,0 ),COLOR00008C;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1.255,0 ),COLOR00009F;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1,0 ),COLOR0000BC;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.75,0 ),COLOR0000D5;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.5,0 ),COLOR0000EE;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.25,0 ),COLOR0000FF;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1.5 ,0 ),COLOR00008C;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1.25 ,0 ),COLOR00009F;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1,0 ),COLOR0000BC;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.75 ,0 ),COLOR0000D5;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.5 ,0 ),COLOR0000EE;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.25 ,0 ),COLOR0000FF;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1.5,0 ),COLOR065400;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1.25 ,0 ),COLOR108300;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1,0 ),COLOR139400;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.75,0 ),COLOR1EC200;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.5 ,0 ),COLOR24E400;

STICKLINE(财富精灵REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.25 ,0 ),COLOR2AFF00;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1.5,0 ),COLOR065400;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1.25 ,0 ),COLOR108300;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,1,0 ),COLOR139400;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.75 ,0 ),COLOR1EC200;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.5 ,0 ),COLOR24E400;

STICKLINE(财富精灵=REF(财富精灵,1)AND 财富精灵0,0,财富精灵,0.25 ,0 ),COLOR2AFF00;

低位金叉:=CROSS(财富精灵A,财富精灵B) AND 财富精灵A-0.1;

DRAWICON(低位金叉,财富精灵B*1.08,1);

JCCOUNT:=COUNT(CROSS(财富精灵A,财富精灵B),BARSLAST(财富精灵B=0));

二次金叉:=CROSS(财富精灵A,财富精灵B) AND 财富精灵B0 AND COUNT(JCCOUNT=2,21)=1;

DRAWICON(二次金叉,财富精灵B*1.18,1);

零轴:=财富精灵=0;

芙蓉出水:=CROSS(财富精灵A,零轴)0.1;

死叉:=CROSS(财富精灵B,财富精灵A) AND 财富精灵A0.1;

{DRAWICON(死叉,财富精灵B*1.38,2);}

A1:=BARSLAST(REF(CROSS(财富精灵A,财富精灵B),1));

底背离:=REF(CLOSE,A1+1)CLOSE AND 财富精灵AREF(财富精灵A,A1+1) AND CROSS(财富精灵A,财富精灵B);

DRAWICON(底背离,底背离*0.1,9);

A2:=BARSLAST(REF(CROSS(财富精灵B,财富精灵A),1));

顶背离:=REF(CLOSE,A2+1)CLOSE AND REF(财富精灵A,A2+1)财富精灵A AND CROSS(财富精灵B,财富精灵A);

DRAWICON(顶背离,强弱线,15);

LC1:=REF(CLOSE,1);

DIFF:EMA(CLOSE,7) – EMA(CLOSE,19);

DEA:EMA(DIFF,9);

MACD:=2*(DIFF-DEA),COLORSTICK;

DIFF,colorgreen;

DEA,coloryellow;

强:IF(DIFFMA(DIFF,2),DIFF,DRAWNULL),colorred,LINETHICK2;

弱:IF(DEAMA(DEA,2),DEA,DRAWNULL),colormagenta,LINETHICK2;

DRAWICON(CROSS(DIFF,DEA),DEA,26);

DRAWICON(CROSS(DEA,DIFF),DEA,27);

VAR01:=(100 – ((90 * (HHV(HIGH,14) – CLOSE)) / (HHV(HIGH,14) – LLV(LOW,14))));

VAR02:=(100 – ((90 * (HHV(HIGH,14) – CLOSE)) / (HHV(HIGH,14) – LLV(LOW,14))));

VAR03:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));

DRAWICON(CROSS(VAR02,MA(VAR03,6)),0.2,7);

DRAWICON(CROSS(MA(VAR03,6),VAR01),0.2,8);

公式,指标,精灵,财富,同花顺#同花顺财富精灵指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 同花顺财富精灵指数公式

评论 抢沙发