欢迎光临
我们一直在努力

同花顺购买的准指数公式

公式,指标,同花顺,同花顺买的准指标公式

同花顺买的准指标公式

QJJ:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));

XVL:=(IF((CLOSE OPEN),(QJJ * (HIGH – LOW)),

IF((CLOSE OPEN),(QJJ * ((HIGH – OPEN) + (CLOSE – LOW))),

(VOL / 2))) + IF((CLOSE OPEN),(0 – (QJJ * ((HIGH – CLOSE) + (OPEN – LOW)))),

IF((CLOSE OPEN),(0 – (QJJ * (HIGH – LOW))),(0 – (VOL / 2)))));

TYP:=((XVL / 100) / 1.15);

买线:EMA(C,90),Color00FFFF,linethick1;

趋线:MA(typ,15),Color00FF00,linethick1;

底线:-10000,colorlired;

STICKLINE(趋线买线,趋线,0,2,0),colorgray;

副线:MA(趋线,8),ColorCD7F32 ,linethick1;

关注线:(买线+底线)/2,ColorCD7F32 ,linethick1;

VAR1:=CROSS(趋线,副线) AND 趋线0;

DRAWTEXT(FILTER(VAR1,10)=1,-1000,’小买’),LINETHICK3;

VAR2:=CROSS(趋线,买线);

DRAWTEXT(FILTER(VAR2,10)=1,5000,’买进’),Color00FFFF,LINETHICK3;

VAR3:=CROSS(趋线,底线);

DRAWTEXT(FILTER(VAR3,10)=1,-8000,’关注’),colorred,LINETHICK3;

公式,指标,同花顺#同花顺买的准指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 同花顺购买的准指数公式

评论 抢沙发