欢迎光临
我们一直在努力

童大昕细微逃逸指数公式

精妙,公式,指标,通达信,通达信精妙吸逃指标公式

通达信精妙吸逃指标公式

STICKLINE(C0,-100,150,100,0),COLOR334400;

RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);

短期底部:=LLV(OPEN,30);

K:SMA(RSV,3,1),COLORFFFFFF;

D:SMA(K,3,1),COLOR00FFFF;

J:3*K-2*D,COLOR33FF33;

AA10:=MA(CLOSE,10);

AA12:=MA(CLOSE,12);

BB10:=((ATAN((AA10 – REF(AA10,1))) * 3.1416) * 10);

BB12:=((ATAN((AA12 – REF(AA12,1))) * 3.1416) * 10);

MA13:=MA(CLOSE,13);

80,POINTDOT,COLOR00FF00,LINETHICK4;

VAR2:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VAR3:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VAR4:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);

VAR6:=MA(VAR5,3);

底部1:IF(VAR6 ,20,0),POINTDOT,COLORFFFF00,LINETHICK4;

STICKLINE((CROSS(J,K) AND (底部1 = 20)),100,0,2,0),COLORFFFFFF;

{股旁网-股票公式网站 www.GupaNg.com}

DRAWICON((CROSS(J,K) AND (底部1 = 20)),100,1);

DRAWTEXT((CROSS(J,K) AND (底部1 = 20)),98,’–全仓’);

DRAWTEXT((VAR6 = (0 – 15)),80,’买’),COLORFFFFFF;

IF((KD),K,DRAWNULL),COLORFF00FF;

IF((JD),J,DRAWNULL),LINETHICK2,COLOR0000FF;

VAR7:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));

VAR8:=(((CLOSE – VAR7) / VAR7) * 100);

VAR9:=((((REF(VAR8,1) (0 – 40)) AND (VAR8 REF(VAR8,1))) AND (REF(VAR8,1) REF(VAR8,2))) AND ((VAR8 – REF(VAR8,1)) 2.5));

VARA:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VARB:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VARC:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VARD:=REF(CLOSE,1);

VARE:=((SMA(MAX((CLOSE – VARD),0),5,1) / SMA(ABS((CLOSE – VARD)),5,1)) * 100);

VARF:=(((HIGH + LOW) + CLOSE) / 3);

VAR10:=((VARF – MA(VARF,14)) / (0.015 * AVEDEV(VARF,14)));

VAR11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) – ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) (0 – 0.273));

VAR12:=(((CLOSE – MA(CLOSE,30)) / MA(CLOSE,30)) (0 – 0.125));

VAR13:=(VAR11 AND VAR12);

VAR14:=((((VARA = (0 – 45)) AND (VARA = (0 – 10))) AND (VARB = (0 – 15))) AND (VARC = (0 – 20)));

VAR15:=(COUNT(VAR14,1) = 1);

VAR16:=(VAR13 AND VAR15);

VAR17:=1;

VAR18:=(CLOSE * VOL);

VAR19:=EMA((((((MA(VAR18,4) / MA(VOL,4)) + (MA(VAR18,6) / MA(VOL,6))) + (MA(VAR18,13) / MA(VOL,13))) + (MA(VAR18,24) / MA(VOL,24))) / 4),1);

VAR1A:=(1 * VAR19);

VAR1B:=(VAR19 * 0.92);

VAR1C:=EMA(CLOSE,34);

VAR1D:=MA((VAR1C * 1.12),5);

VAR1E:=MA((VAR1C * 0.82),5);

VAR1F:=(CLOSE VAR1E);

VAR20:=((((((MA(AMOUNT,5) * VAR17) / MA(VOL,5)) / 100) – ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) ((0 – 0.4) * VAR17));

VAR21:=HHV(HIGH,500);

VAR22:=LLV(LOW,500);

VAR23:=HHV(HIGH,250);

VAR24:=LLV(LOW,250);

VAR25:=HHV(HIGH,125);

VAR26:=LLV(LOW,125);

VAR27:=MA(((((((VAR21 * 0.45) + (VAR23 * 0.5)) + VAR22) + VAR24) + VAR26) / 5),35);

VAR28:=MA((((VAR23 * 0.62) + VAR26) / 2),35);

VAR29:=MA((((VAR23 * 0.75) + VAR26) / 2),18);

VAR2A:=MA((((((VAR23 * 0.93) + (VAR27 * 2)) + (VAR28 * 1.8)) + (VAR29 * 1.5)) / 4),18);

VAR2B:=MA(((((VAR21 * 0.95) + (VAR27 * 3)) + (VAR28 * 2)) / 3),35);

VAR2C:=VAR27;

VAR2D:=VAR28;

VAR2E:=VAR29;

VAR2F:=VAR2A;

VAR30:=VAR2B;

VAR31:=((CLOSE – REF(MA(CLOSE,20),11)) (0 – 2));

VAR32:=(INDEXA / 100000000);

VAR33:=INDEXADV;

VAR34:=INDEXDEC;

VAR35:=((VAR18 / (VAR18 + VAR19)) * VAR17);

VAR36:=((VAR19 / (VAR18 + VAR19)) * VAR17);

VAR37:=EMA(VAR35,10);

VAR38:=EMA(VAR36,10);

VAR39:=EMA(VAR37,10);

VAR3A:=EMA(VAR38,20);

VAR3B:=EMA(VAR37,3);

VAR3C:=EMA(VAR39,6);

VAR3D:=EMA(VAR3A,2);

VAR3E:=(VAR3C – VAR3D);

VAR3F:=(((VAR3C – REF(VAR3C,1)) 0) AND ((REF(VAR3C,1) – REF(VAR3C,2)) 0));

VAR40:=IF((CROSS(VAR3B,VAR3C) AND (VAR3C = 20)),30,0);

VAR41:=VAR40;

VAR42:=(SMA(((AMOUNT / VOL) / 100),13,1) * 1.15);

VAR43:=(SMA(((AMOUNT / VOL) / 100),13,1) * 0.85);

VAR44:=(CLOSE – REF(MA(CLOSE,20),11));

VAR45:=(((((((((((((CLOSE VAR1E) AND VAR20) AND (CLOSE VAR43)) OR (((CLOSE VAR1E) AND VAR31) AND VAR20)) OR ((CLOSE VAR1E) AND (CLOSE VAR43))) OR (((CLOSE VAR1E) AND VAR20) AND (CLOSE VAR43))) OR (VAR20 AND (CLOSE VAR2C))) OR ((VAR20 AND VAR31) AND (VAR44 (0 – 1.5)))) OR (VAR20 AND (CLOSE VAR1E))) OR (VAR20 AND (VAR44 (0 – 1.5)))) OR (VAR31 AND (CLOSE VAR43))) OR ((CLOSE VAR2C) AND (VAR44 (0 – 1.5)))) OR ((CLOSE VAR1E) AND VAR31));

VAR46:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VAR47:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VAR48:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VAR49:=REF(CLOSE,1);

VAR4A:=((SMA(MAX((CLOSE – VAR49),0),5,1) / SMA(ABS((CLOSE – VAR49)),5,1)) * 100);

VAR4B:=(((HIGH + LOW) + CLOSE) / 3);

VAR4C:=((VAR4B – MA(VAR4B,14)) / (0.015 * AVEDEV(VAR4B,14)));

VAR4D:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) – ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) (0 – 0.273));

VAR4E:=(((CLOSE – MA(CLOSE,30)) / MA(CLOSE,30)) (0 – 0.125));

VAR4F:=(VAR11 AND VAR12);

VAR50:=((((VAR2 = (0 – 45)) AND (VAR2 = (0 – 7))) AND (VAR3 = (0 – 11))) AND (VAR4 = (0 – 14)));

VAR51:=(COUNT(VAR50,1) = 1);

VAR52:=(VAR4F AND VAR51);

VAR53:=(((((VAR20 AND (CLOSE VAR1E)) AND VAR31) AND (CLOSE VAR2C)) AND VAR45) AND VAR52);

VAR54:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VAR55:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VAR56:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VAR57:=REF(CLOSE,1);

VAR58:=((SMA(MAX((CLOSE – VAR57),0),5,1) / SMA(ABS((CLOSE – VAR57)),5,1)) * 100);

VAR59:=(((HIGH + LOW) + CLOSE) / 3);

VAR5A:=((VAR59 – MA(VAR59,14)) / (0.015 * AVEDEV(VAR59,14)));

VAR5B:=((((((VAR54 = (0 – 15.8)) AND (VAR54 = (0 – 12.2))) AND (VAR55 = (0 – 20.8))) AND (VAR56 = (0 – 27.5))) AND (VAR58 = 11.7)) AND (VAR5A = (0 – 145)));

VAR5C:=9.999999884842+026;

VAR5D:=(COST(10) * 0);

VAR5E:=((((MA(AMOUNT,5) / MA(VOL,5)) / 100) – ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100));

VAR5F:=MA((((LLV(LOW,45) – CLOSE) / (HHV(HIGH,45) – LLV(LOW,45))) * 100),5);

VAR60:=((CROSS((0 – 5),VAR5F) AND (VAR5E (0 – 0.4))) AND (((CLOSE – MA(CLOSE,30)) / MA(CLOSE,30)) (0 – 0.19)));

VAR61:=MA(CLOSE,3);

VAR62:=(REF(CLOSE,2) * 0.865);

VAR63:=(REF(CLOSE,13) * 0.772);

VAR64:=MIN(VAR62,VAR63);

VAR65:=((100 * VOL) / CAPITAL);

VAR66:=MA(CLOSE,13);

VAR67:=IF(((((CLOSE – VAR64) / CLOSE) 0.03) AND ((SUM(VAR65,5) / 5) 1.8)),1,0);

胡涂出击:IF(((((VAR9 OR VAR16) OR VAR53) OR VAR5B) OR ((((CLOSE – VAR64) / CLOSE) 0.03) AND ((SUM(VAR65,5) / 5) 1.8))),120,0),LINETHICK2,COLOR0000FF;

VAR68:=0;

MACD:(VAR6 * 5),COLORSTICK,LINETHICK2;

STICKLINE((CROSS(K,D) AND (BB10 1)),70,0,2,0),COLORCC99FF;

DRAWTEXT((CROSS(K,D) AND (BB10 1)),64,’–短买’),COLOR00FF00;

精妙,公式,指标,通达信#通达信精妙吸逃指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 童大昕细微逃逸指数公式

评论 抢沙发