欢迎光临
我们一直在努力

童大昕伤心庄指数公式

公式,气死,指标,通达信,通达信气死庄指标公式

通达信气死庄指标公式

N:=6;

VAR1:=(2*CLOSE+OPEN)/3;

VAR2:=(CLOSE-MA(CLOSE,2))/MA(CLOSE,2)*100;

VAR3:=(EMA(VAR2,1)+EMA(VAR2,3)+EMA(VAR2,6))/2;

A1: EMA(VAR3,2);

A2: EMA(A1,2);

A3: EMA(A2,2);

强弱: 0, CIRCLEDOT;

超短买入: IF(CROSS(A1,A3),-1,-5);

超短卖出: IF(CROSS(A3,A1),1,5);

最佳买入: ZIG(3,10)REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)

{股旁网-股票公式网站 www.GupaNG.com}

REF(ZIG(3,10),2),COLORRED,LINETHICK2;

DRAWTEXT(最佳买入=1,1.5,’入!’),COLORRED;

VAR4:=PEAKBARS(3,15,1)10;

VAR5:=IF(VAR4=1,2,0);

顶:= IF(VAR5=2,2,0);

中线卖出:IF(顶REF(顶,1),1,0),COLORYELLOW,LINETHICK2;

DRAWTEXT(中线卖出=1,1.5,’出!’),COLORYELLOW;

公式,气死,指标,通达信#通达信气死庄指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 童大昕伤心庄指数公式

评论 抢沙发