欢迎光临
我们一直在努力

同达信组合抄底指数公式

抄底,组合,公式,指标,通达信,通达信组合抄底指标公式

通达信组合抄底指标公式

DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;

DEA1:=EMA(DIF1,9);

MACD1:=(DIF1-DEA1)*100,COLORSTICK;

STICKLINE(MACD1REF(MACD1,1) AND MACD10,0,MACD1,0,0),COLORRED;

STICKLINE(MACD1=REF(MACD1,1) AND MACD10,0,MACD1,0,0),COLORYELLOW;

STICKLINE(MACD1REF(MACD1,1) AND MACD10,0,MACD1,0,0),COLOR00FF00;

STICKLINE(MACD1=REF(MACD1,1) AND MACD10,0,MACD1,0,0),COLORMAGENTA;

STICKLINE(C0,0,0,50,1),COLORBLUE;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,5,1);

D:SMA(K,3,1);

J:3*K-2*D;

VARB2:=(RSV/2+22)*1;

量:=EMA(VOL,13);

资金:=EMA(AMOUNT,13);

过滤:=((资金 /量) / 100);

提纯:=(((CLOSE -过滤) / 过滤) * 100);

黄金:=((提纯 (0)) AND ZXNH),COLORRED;

低买:IF(黄金 AND RSVVARB2-2,40,0),COLORCYAN,LINETHICK2;

高卖:IF(黄金 AND RSVVARB2,80,120),COLORGREEN,LINETHICK2;

上涨分界:25;

底部:0,COLORF00FF0,LINETHICK2;

DRAWICON(CROSS(J,底部),底部,1);

VAR1:=REF(CLOSE,1);

{www.gUPang.com 股旁网_最新股票指标公式}

VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;

特准:STICKLINE(FILTER(REF(VAR2,1)20 AND VAR2REF(VAR2,1),5),0,25,1,0),LINETHICK2,COLOR00FF00;

BIAS1:=(C-MA(C,6))/MA(C,6)*100;

BIAS2:=(C-MA(C,12))/MA(C,12)*100;

BIAS3:=(C-MA(C,24))/MA(C,24)*100;

BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;

乖离:=MA(BIAS,3);

红柱抄底:STICKLINE(CROSS(BIAS,乖离) AND 乖离-9.5,25,50,1,0),COLORRED;

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9),COLORFFFF00;

MACD:=(DIFF-DEA)*2;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

MACD底背离:STICKLINE(REF(CLOSE,A1+1)CLOSE AND DIFFREF(DIFF,A1+1) AND CROSS(DIFF,DEA),50,75,1,0),COLORYELLOW;

VAR6:=LLV(LOW,10);

VAR8:=HHV(HIGH,25);

减仓线:=3.2 ;

卖出线:=3.5;

动力线:=EMA((CLOSE-VAR6)/(VAR8-VAR6)*4,4);

DRAWICON(CROSS(动力线,减仓线),80,2);

DRAWICON(CROSS(卖出线,动力线),100,2);

DRAWTEXT(CROSS(卖出线,动力线),120,’出局’),COLORRED;

抄底,组合,公式,指标,通达信#通达信组合抄底指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 同达信组合抄底指数公式

评论 抢沙发