欢迎光临
我们一直在努力

通达字母粉进黄出均线主要绘图指标公式

均线,公式,指标,通达信,粉进黄出,通达信粉进黄出均线主图指标公式

通达信粉进黄出均线主图指标公式

M10:MA(CLOSE,10),COLORRED;

M20:MA(CLOSE,20),COLORGREEN;

M40:MA(CLOSE,40);

M60:MA(CLOSE,60),COLORBLUE;

AAF:LLV(LOW,34),LINETHICK1,COLORFFFFCC;

BBF:MA(AAF,4),LINETHICK1,COLORYELLOW;

VAR1:=ZIG(3,10)REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)REF(ZIG(3,10),2);{ZIG 有未来}

VAR2:=ZIG(3,10)REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)REF(ZIG(3,10),2);

STICKLINE(VAR1,C,O,8,0),COLORYELLOW,LINETHICK2;{高位黄色}

STICKLINE(VAR1,C,O,3,0),COLORYELLOW,LINETHICK2;{高位黄色}

STICKLINE(VAR1,H,L,1,0),COLORYELLOW,LINETHICK2;{高位黄色}

STICKLINE(VAR2,C,O,8,0),COLORFF00FF,LINETHICK2;{底位红色}

STICKLINE(VAR2,C,O,3,0),COLORFF00FF,LINETHICK2;{底位红色}

STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK2;{底位红色};

DRAWTEXT(TROUGHBARS(3,15,1)4,LOW,’底’) , COLORRED,LINETHICK1;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.001,’顶’) , COLORGREEN,LINETHICK1;

DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.99,6);{

DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,HIGH*1.02,7);};

趋势:FORCAST(C,13),COLORFFFFFF,LINETHICK2;

C3:=REF(C,1);

买线:=EMA(CLOSE,2);

卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR11:=VARFREF(VAR10,1) AND VOLREF(VOL,1) AND CLOSEREF(CLOSE,1);

均线,公式,指标,通达信,粉进黄出#通达信粉进黄出均线主图指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 通达字母粉进黄出均线主要绘图指标公式

评论 抢沙发