欢迎光临
我们一直在努力

同大新云超卖共振指数公式

共振,云端,超跌,公式,指标,通达信,通达信云端超跌共振指标公式

通达信云端超跌共振指标公式

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);

J1:=IF(CLOSEQJ,VOL,0);

VAR44:=SMA(RV,3,1);

VAR55:=SMA(VAR44,3,1);

DRAWICON(CROSS(VAR44,VAR55) AND VAR5530,20,23);

DRAWICON(CROSS(VAR55,VAR44) AND VAR5530,90,35);

DRAWBAND(VAR55,RGB(0,22,224),VAR44,RGB(255,50,50));

KK:=EMA(SMA(RG,3,1),2);DD:=SMA(KK,3,1);

DRAWTEXT(CROSS(VAR44,VAR55) AND CROSS(KK,DD),30,’ 共振’),COLOR00FFFF;

DRAWICON(CROSS(VAR44,VAR55) AND CROSS(KK,DD),28,23);

VARAA:=AMOUNT/(100*VOL);

CYC13:=MA(VARAA,13);

CYC34:=MA(VARAA,34);

CYCMAX:=DMA(C,VOL/CAPITAL);

CYS13:=(C-CYC13)/CYC13*100;

CYS34:=(C-CYC34)/CYC34*100;

CYSMAX:=(C-CYCMAX)/CYCMAX*100;

超跌柱:

IF(CYS13=-7,7,0),COLORWHITE,STICK,LINETHICK3;

IF(CYS13=-10,10,0),COLORFFFF33,STICK,LINETHICK3;

IF(CYS13=-16,16,0),COLORBLUE,STICK,LINETHICK3;

IF(CYS13=-18,20,0),COLOR00FF77,STICK,LINETHICK3;

IF(CYS13=-25,25,0),COLORYELLOW,STICK,LINETHICK3;

IF(CYS13=-32,30,0),COLORFF00FF,STICK,LINETHICK3;

VAR1:=COST(10)*0;

VAR2:=REF(HIGH,1)*1.1;

VAR3:=HIGH*1.1;

VAR4:=(VAR3*VOL+VAR2*(CAPITAL-VOL))/CAPITAL;

VAR5:=REF(LOW,1)*0.9;

VAR6:=LOW*0.9;

VAR7:=(VAR6*VOL+VAR5*(CAPITAL-VOL))/CAPITAL;

VAR8:=EMA(VAR7,30);

VAR9:=EMA(VAR4,30);

VARA:=VAR9-2;

VARB:=IF(CLOSE=VAR8,VARA,VAR9);

超跌:VARB*2.5,COLORYELLOW;

TAO:=100*(1-WINNER(C));

A:=1.1*C;

B:=0.9*C;

ASR:=100*(WINNER(A)-WINNER(B));

筹码超跌:IF((ASR10) AND (TAO90),30,0),COLOR0099FF;

短中长线超跌:IF((CYS13(-16)) AND (CYS13(-100)) AND (CYS34(-20)) AND (CYS34(-100)),40,0),COLOR00FF00;

IF((CYS34(-20)) AND (CYS34(-100)) AND (CYSMAX(-30)) AND (CYSMAX(-100)),50,0),COLORFFCC00;

反弹:VARA*2.5,COLORFF00FF;

云:IF(超跌=反弹 AND CYS13=-10 AND 筹码超跌=30,-30,0),COLORYELLOW,STICK,LINETHICK3;

端:IF(超跌=反弹 AND CYS13=-16 AND 筹码超跌=30 AND 短中长线超跌=40,-20,0),COLORRED,STICK,LINETHICK3;

共振,云端,超跌,公式,指标,通达信#通达信云端超跌共振指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 同大新云超卖共振指数公式

评论 抢沙发