欢迎光临
我们一直在努力

通达信强势股的上行指数公式

回调,公式,向上,强势股,指标,通达信,通达信强势股回调向上指标公式

通达信强势股回调向上指标公式

AA:=MA(CLOSE,5)+1.4*STD(CLOSE,5);

BB:=REF(AA,1)=REF(HHV(AA,30),1);

再次冲锋:AA=REF(AA,1) AND BB=1 AND REF(CLOSE,1)MA(CLOSE,30) AND CLOSEMA(CLOSE,5)*0.95,COLORLIRED;

BULLMANOW:=CLOSEMA(CLOSE,5) AND MA(CLOSE,5)MA(CLOSE,10);

BULLMANOW_1:=REF(CLOSE,1)REF(MA(CLOSE,5),1) AND REF(MA(CLOSE,5),1)REF(MA(CLOSE,10),1);

BULLMANOW_2:=REF(CLOSE,2)REF(MA(CLOSE,5),2) AND REF(MA(CLOSE,5),2)REF(MA(CLOSE,10),2);

NO_BULL:=REF(MA(CLOSE,5),3)REF(MA(CLOSE,10),3);

BULL_30MA:=CLOSEMA(CLOSE,30);

BULLMVANOW:=VOLMA(VOL,5) AND MA(VOL,5)MA(VOL,10);

BULLMVANOW_1:=REF(VOL,1)REF(MA(VOL,5),1) AND REF(MA(VOL,5),1)REF(MA(VOL,10),1);

BULLMVANOW_2:=REF(VOL,2)REF(MA(VOL,5),2) AND REF(MA(VOL,5),2)REF(MA(VOL,10),2);

BULLMA5UP:=MA(CLOSE,5)REF(MA(CLOSE,5),1) AND REF(MA(CLOSE,5),1)REF(MA(CLOSE,5),2);

BULLMA10UP:=MA(CLOSE,10)REF(MA(CLOSE,10),1) AND REF(MA(CLOSE,10),1)REF(MA(CLOSE,10),2);

排山倒海:BULLMANOW AND BULLMANOW_1 AND BULLMANOW_2 AND BULLMVANOW AND BULLMVANOW_1 AND BULLMVANOW_2 AND BULLMA5UP AND BULLMA10UP AND BULL_30MA;

BULL30:=REF(MA(CLOSE,30),1)MA(CLOSE,30);

BULL5:=REF(MA(CLOSE,5),1)MA(CLOSE,5);

BULL1UP10:=CLOSEMA(CLOSE,10);

BULL5OLD:=REF(MA(CLOSE,5),2)REF(MA(CLOSE,5),3);

BULL5UP10:=CROSS(MA(CLOSE,5),MA(CLOSE,10));

BULL5UP30:=MA(CLOSE,5)MA(CLOSE,30);

回调向上:0 OR BULL30 AND BULL5 AND BULL1UP10 AND BULL5UP10;

回调,公式,向上,强势股,指标,通达信#通达信强势股回调向上指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 通达信强势股的上行指数公式

评论 抢沙发