欢迎光临
我们一直在努力

同心雄交易主图指数公式

雄起,操盘,公式,指标,通达信,通达信雄起操盘主图指标公式

通达信雄起操盘主图指标公式

VAR2:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));

VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));

STICKLINE(VAR2MA(VAR3,6),LOW,HIGH,0,1),COLORLIBLUE;

STICKLINE(VAR2MA(VAR3,6),LOW,HIGH,0,1),COLORRED;

STICKLINE(((OPENCLOSE)AND(VAR2MA(VAR3,6))),(CLOSE-0.03),OPEN,2.5,0),COLORLIBLUE;

STICKLINE(((OPENCLOSE)AND(VAR2MA(VAR3,6))),CLOSE,OPEN,2.5,1),COLORLIBLUE;

STICKLINE(((OPENCLOSE)AND(VAR2MA(VAR3,6))),OPEN,(CLOSE-0.03),2.5,0),COLORRED;

STICKLINE(((OPENCLOSE)AND(VAR2MA(VAR3,6))),OPEN,CLOSE,2.5,1),COLORRED;

DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW – (LOW*0.02)),7);

DRAWICON(CROSS(MA(VAR3,6),VAR2),(HIGH+(HIGH*0.02)),8);

DA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

DB:(20*DA+19*REF(DA,1)+18*REF(DA,2)+17*REF(DA,3)+16*REF(DA,4)+15*REF(DA,5)+14*REF(DA,6)

+13*REF(DA,7)+12*REF(DA,8)+11*REF(DA,9)+10*REF(DA,10)+9*REF(DA,11)+8*REF(DA,12)

+7*REF(DA,13)+6*REF(DA,14)+5*REF(DA,15)+4*REF(DA,16)+3*REF(DA,17)+2*REF(DA,18)+

REF(DA,20))/210,COLORYELLOW;

DC:MA(DB,5),COLORRED;

雄起,操盘,公式,指标,通达信#通达信雄起操盘主图指标公式

版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权 , 未经允许不得转载:99财经网 » 同心雄交易主图指数公式

评论 抢沙发